Broadband not connecting on start uo

  MrWit 22:12 15 Dec 09
Locked

If I set to dial default connection I get a dialogue box to connect on start up and then again each time I launch IE or outlook or connect to differanr web sites.
The way I get round this is to set default to never dial and then connect manually, which sets me up until I power down. Any help would be appreciated

  Sea Urchin 22:40 15 Dec 09

Are you connecting using an Ethernet cable direct to your modem/router or is it a wireless connection?

You are right to have the dial up option set to Never dial a connection - but your broadband Internet connection should be live as soon as you boot up the computer.

  MrWit 06:26 16 Dec 09

I am connected via cable to my modem. Broadband used to connect on boot up but not for some time.

  MrWit 21:14 16 Dec 09

Cable, broadband used to connect on boot but no longer??

  Sea Urchin 00:12 17 Dec 09

After you boot up go to Control Panel - network Connections - is your Local Area Connection (LAN) showing, and if so does it show as Connected?

  MrWit 21:18 20 Dec 09

All seems to be back normal, now connecting on boot up. Not sure what I have done except that I was set to dial up which I have now changed as you confirmed. All other settings are as you suggest. Thansk for your help will close this thread down for now. Happy Xmas.

  Sea Urchin 21:29 20 Dec 09

Thanks for the feedback

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…