broadband newby

  superhunk 09:45 10 Apr 04
Locked

hi m8's,

just switched on yesterday i've got the phone up and running,so i think i've got the filters working ok,

os xp

touble is i keep getting system freeze so all i can do is switch off which i don't like doing,

i disabled the old modem?

firewall constantly blocking something or other?


any ideas,

super:)

  bruno 10:19 10 Apr 04

Can't help you with the freezing,but you do not necessarily have to disable the dial up modem.I still use both in case of an emergency .

  Graham ® 10:28 10 Apr 04

If the BB modem is connected via USB, there shouldn't be anything connected to the second port.

  superhunk 11:00 10 Apr 04

i've re-enabled the old modem,

altered size of internet temp file ,

defraged system so we'll see how we go many thanks for input guys,

super:)

  fsbb 13:01 10 Apr 04

It is a good idea to unplug dialup modem and only plug it in if you need to use it. This is a safeguide incase a rogue dialer gets on your system. Dialers can't dial out via BB but will dial out via a connected dialup modem possibly without you knowing until phone bill arrives..

  Dipso 00:13 11 Apr 04

Sounds like a power issue with the modem. This is a known problem with VIA based chipsets, I don't know if this applies to you?.

If you have the same problem after disconnecting any other USB powered devices you could try a self powered USB hub.

  Forum Editor 00:24 11 Apr 04

USB ADSL modems are power hungry, and should ideally be connected directly to a USB port on the motherboard.

  JACC 00:35 11 Apr 04

yep , i would agree that the modem should be connected into the pc direct .Another thing you could do is download the latest drivers for your modem . I had a problem with my modem and new drivers sorted it out . Good luck to you ,when you get going you'll find BB is worth every penny.

  superhunk 14:40 11 Apr 04

cheers guys,

i've done just that taken modem out of hub and plugged into usb port directly so we'll see how we go,

super

  superhunk 13:40 12 Apr 04

seems to be fine now ince just taking the modem off the hub anf pluggnd directly into the useb port,

many thanks for you help,
super:)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…