broadband network problem ( yes another one!)

  sidmo 19:51 17 Feb 05
Locked

Have BT broadband (modem BT voyager 105)on comp using winXP Pro. Would like to connect 2 more comps to use same connection. Have bought netgear modem/router DG834G and 2 wireless adaptors WG311, also lan card to set up with. Problem is I can't get a strong adsl signal with this modem/router and cannot connect to the net. Is there anyway I can use the bt modem and just usethe router to to set up a network?

  easyrider 20:01 17 Feb 05

I do not understand what do you mean that you can not get a strong adsl signal with the modem/router?
Have you setup the router correctly?

  sidmo 20:33 17 Feb 05

as far as i know yes its set up properly. the adsl light is constantly flashing, and it needs to be on fully to make a connection

  LeadingMNMs 20:38 17 Feb 05

I would tend to say that the settings are incorrect and hence the modem is unable to establish a connection and so the light flashes. Perhaps someone with that modem / router can comfirm the settings with you to check.

  easyrider 20:54 17 Feb 05

I have the earlier version the DG824M the settings should be similar. If you post your settings I will compare them with mine.

  sidmo 21:39 17 Feb 05

have tried the router on other 2 comps and can establish a connection on one of them but not the other so it must be connected correctly.However when connected this way I cannot establish a network as the wireless adaptor wont work in the 1st comp. am going to start from scratch again tomorrow

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…