Broadband Icon on the Task Bar.

  Daibus 20:19 27 Jun 05
Locked

Just installed ADSL on my computer via a D-Link Router and Ethernet Card and all is working well, but I haven't got the icon showing on the Task Bar near the clock which means I can't check the speed etc of the connection. I've tried going into "Cutomize Notifications" but the option to enable this icon is not visible.

How can I get this icon back on the Task Bar?

Many thanks.

  VoG II 20:24 27 Jun 05

Control Panel, Network Connections. Right click the connection, Properties. Tick Show icon in notification area when connected.

  johnnyrocker 20:24 27 Jun 05

right click the ethernet card in network connections select properties and tick show icon in task bar, job done.

johnny

  johnnyrocker 20:25 27 Jun 05

must type faster;)

johnny.

  Daibus 20:37 27 Jun 05

Many thanks I should put my glasses on.

One more question ..I have got Zone Alarm installed but I seem to have read somewhere that you should change the Firewall settings(from default)in the Router itself.

Should this be done and if so, how do you access this setting?

Thanks again.

  VoG II 20:45 27 Jun 05

If everything is working correctly, I would leave the router's firewall settings alone.

To access the router's settings you normally enter an IP address in the Internet Explorer address bar - see the destructions that should have come with the router.

  Daibus 20:49 27 Jun 05

VoG™
Will take your advice, with thanks.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…