Broadband Disconnects Itself

  gplatt2000 16:40 21 Jul 03
Locked

Hi all, I hope this s a fairly simple question to answer - I have found that lately if I leave the PC with BT Broadband internet on, it disconnects when I return in an hour or so. This can be annoying - any suggestions to stop it? Thanks a lot, Gavin

  Bun 16:52 21 Jul 03

Have they got some timed auto shut down system in operation if your are not using it. I remember someone mentioning it before but I'm not sure if it was BT. Send em an email and ask if no one can definitely say.

  gplatt2000 16:55 21 Jul 03

I doubt it because it has always been OK in the past - unless its just come into operation??

  Magik ®© 17:12 21 Jul 03

I thought that had all stopped,up to a while ago, if no traffic was on the line it would cut off, BT that is, if it keeps doing it you could try one of the many programmes to keep the line busy "keep connected" is one of them, it is free.

  whybe 17:18 21 Jul 03

I have BT Openworld Broadband and had the same problem. I found this 'always on' wasn't strictly true as it follows similar rules to a dial up modem. Ensure your settings do not have an idle time out set. Tick never disconnect. Also sometimes ADSL drops out so ensure that you have redial set to something large, mines at redial try 99 times. This has seemed to cure the diconnect problem.

  gplatt2000 17:18 21 Jul 03

But it does it even if something is downloading??

  gplatt2000 17:19 21 Jul 03

Thanks whybe, ohw do I do that?

  gplatt2000 17:26 21 Jul 03

I have now found these options, and have them set as you said (they were howver already like that, apart from the 99 redial thing). But I cant find the 'Never Disconnect' option??

  gplatt2000 18:07 21 Jul 03

Thanks for your help so far everyone, any other suggestions?

  whybe 19:51 21 Jul 03

Sorry gplatt I should have fully checked instead of going from memory.
Click Tools, Internet Options, Connections, Highlight your Broadband modem (make sure it says default after it, if you have more than one)
Click Settings. Dial up settings box. Click Advanced. Dialog box Connect ?? Times, Wait ?? Seconds. Uncheck disconnect if idle for..., Uncheck disconnect when connection may not be needed. Click Ok
Back to the the Dial up settings box. Click Properties, Options. Redialing Options Box. Complete Redialing attempts, Time between redial eg 10 secs, Idle time NEVER, Tick box Redial if line lost.
Click OK all the way back out.

  gplatt2000 20:00 21 Jul 03

I have now set the settings like that, thanks for guiding me, will just have to see if it works...Thanks again, Gavin

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…