//some 3rd party need geo

broadband disconnects after 20 mins

  pookie 20:36 24 Sep 05
Locked

hi

tiscali 2Gb unlimited. just noticed that it disconnects after 20mins. it brings up message asking if i want to stay connected or not as it's been idle. obviously if i'm doing a big download i don't want to sit and wait for that message every 20mins. is there an option somewhere to avoid that message and leave a permanent connection?

cheers

P

  Stuartli 21:10 24 Sep 05

If you are using Internet Explorer, check Tools>Options>Connections tab>highlight your Tiscali BB connection>>Settings>Advanced button; you may have Enabled the close down connection if not needed after 20 minutes (or whatever time is set). Disable.

  pookie 21:21 24 Sep 05

many thanks - checked and i see the option ok but it's already disabled - any other ideas?

  Stuartli 21:34 24 Sep 05

That's the usual one from what I remember - been using Firefox for some time now...:-)

  shizzy 22:06 24 Sep 05

Set OE to check for messages every 5 or 10 mins and then it should stay connected hopefully.

  Jackcoms 22:14 24 Sep 05

A long shot.

Right click on the icon for your BB connection/Tiscali. Choose Properties; Options.

Under "idle time before hanging up", set it to 'never'.

  pookie 20:04 25 Sep 05

thanks guys - much appreciated but it's still doing it. any ideas?

P

  wee eddie 07:54 26 Sep 05

Have you tried Tiscali's FAQ

  Graham ® 08:43 26 Sep 05

The computer may be configured to turn off the modem to save power. In Device Manager, find the modem. It may be under Network adapters. Select Action, Properties, Power Management. Do a similar check on any Routers you are using .

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…