Broadband connects automatically

  Pine Man 16:00 09 Nov 06
Locked

XP Home SP2.

Until recently I had to click on Internet Explorer(6) to connect to my broadband provider, Tesco.

For the last week or so a connection to broadband is being made as part of the boot up sequence.

I have not changed anything that I am aware of and according to the dozens of AV & spyware progs I am running nothing nasty is lurking in my PC!

The settings in my Internet Options look the same as they have always been.

Any ideas?

  Chrisann 16:27 09 Nov 06

Well I have just gone with ntl Cable Broadband and when I log on it automatically connects to the Internet...I thought they all did when on Broadband. I have got Zone Alarm Firewall on so just disable Internet connection when leaving the comp or working on other things not connected with the Internet.

I would think your set up should be the same.

Chrisann.

  Pine Man 18:30 09 Nov 06

Thanks for your reply Chrisann.

I have been running Broadband for a couple of years now and it has never connected automatically at boot up.

There must be something that can be set to either cause automatic connection or manual connection but I can't find it.

  Fruit Bat /\0/\ 18:55 09 Nov 06

If you are using an ADSL BB modem susch as a speedtouch 330 and it is connecting , then a programon your machine is making the "dialup connection" to your BB.

have you installed something recently?

Set your Dialup properties (tools - internet options)to never dial a connection.

  Pine Man 19:08 09 Nov 06

Fruit Bat /\0/\ - thanks.

Tried it but then when I tried to run Broadband by clicking on IE I didn't get the dial up box at all!

  Pine Man 19:36 09 Nov 06

I have narrowed it down to Skype.

The program is set to run when I start windows.

It is not supposed to log on to the internet until I start broadband up but as soon as it runs it also tries to log on to the internet which automatically starts the dial up procedure.

Now how to fix that?

If nobody spots this thread I'll start a new one for Skype experts!

  Jackcoms 19:55 09 Nov 06

Have a look in msconfig.

Does Skype appear under the Startup tab?

If so, untick it.

  Pine Man 08:43 10 Nov 06

Thanks for your reply Jackoms.

Skype does appear in msconfig but it is actually supposed to load at startup. The problem is that having loaded startup it then wants to log in automatically which then sets the dialup system in motion and ultimately a broadband connection.

This never used to happen, Skype loaded normally at startup and remained off line until I physically opened a broadband connection, then it logged in for me.

  Pine Man 16:05 10 Nov 06

I am ticking this as resolved and starting a new Skype thread.

  anskyber 16:17 10 Nov 06

Its on the sign in for Skype. If it signs you in automatically from the Skype window go to file,sign out.

That will take you to the sign in bit where you can uncheck "Sign me in when Skype stars" and "start Skype when the computer starts."

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017