Broadband Connection on Startup

  deegee17 20:09 03 Dec 03

I'm having problems connecting my broadband internet automatically on startup.

I'm using Windows XP and Freeserve's Alcatel modem for broadband connection.

When I boot up, I get a pop up with the "Work Offline" Header which says there's no connection to the internet currently available etc and gives me the option of Work Offline or Try Again.

When I click try again, my connection fires up straight away.

I suspect something may be trying to access the internet before my modem kicks in.

Can anybody offer a possible solution?


  Lozzy 12:11 04 Dec 03

try clicking on File and see if theres a tick beside "Work Off Line" if there is take it off. Then go into Internet Options click on the connections tab and make sure theres a tick in Never Dial a connection and also click on Lan Settings and make sure theres a tick in Auto detect settings..

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…