broadband connection problems. Any advice???

  Lee-262377 11:34 26 Jan 07
Locked

hi, i recently moved house and broadband, it went active yesterday according to my provider.
However, come to use it today not working :o(
I have a thomson speedtouch 330 modem (usb powered) connected to a microfilter (both of which worked fine at my last house incidentally) then into my extension which is connected directly into the BT master socket (which also has a micro filter connected)
Can anyone advise me on how to get the damn thing working. I have a flashing adsl light on the modem incidentally the usb power light is solid.
My broadband provider were pants in the help dep't.
Yours hopefully
Lee

  anskyber 12:25 26 Jan 07

Have I understood you correctly, the connection goes through two microfilters after the main box?

If so only one should be used.

  Jackcoms 12:26 26 Jan 07

So you have a microfilter at the modem end of the extension lead as well as at the other end where it enters the master socket?

If so, I reckon that's one microfilter too many.

Have you also got a microfilter on every other phone/fax/Sky box in the house?

  Cockney Rebel 16:33 26 Jan 07

Just to confirm Jackcoms post you only need one microfilter at the end of the xtn lead,not on the main BT socket.If the main socket is what BT call an NTE5,all xtns should wire from the front plate which is removable by 2 small screws.This socket is about 3" square.When you remove the front plate you will see another point where you can plug a phone in to test your line so you know then if there is a fault with your xtns or the main line.

  FreeCell 17:27 26 Jan 07

Flashing ADSL led indicatesd thaht your broadband line is not functioning. Power off and on again and if no different, contact your ISP.

  p;3 17:39 26 Jan 07

do you have two green arrows in your system tray or are they greyed out? or even flashing as if trying to load?

  donny235 21:10 26 Jan 07

Ihad this problem with my Thompson 330 but after 8 months of misery the problem turned out to be underground cable fault BT swapped lines and have not had a flashing light since

from MATTY 235

  donny235 21:16 26 Jan 07

My Daughter is having trouble with her Wanadoo connection the main box seems ok but the little one that connects to the usb port only lights up on boot up then goes of any help would be appreciated

  Jackcoms 21:17 26 Jan 07

Please start your own thread about your problem.

Do not hijack someone else's thread.

  Aargh 21:46 26 Jan 07

eazygeezer

The Thomson/Speedtouch 330 USB modem is common to many internet providers, and the right hand light flashing indicates you have no broadband connection.

Remove one of the microfilters between it and the BT socket.

Uninstall the modem software/internet connection in Windows and follow the set up again to reinstall it. If you then still get the flashing light either

A) the modem is defective

B) you have a line fault

C) Your line is not active as promised

You could try installing another modem as a final check.

If the line you are now using has not been used for broadband before, it is possible there is a fault either on the line or at the exchange. Get your ISP to check.

As an example, my parents just upgraded to broadband and use exactly the same modem. They got the same fault, then spent 3 weeks watching BT dig up the whole street fixing a line fault!

Good luck.

  p;3 22:19 26 Jan 07

the flashing light is why I have asked about the green arrows too; having said that it may not yet BE active; are you with BT?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now