Broadband Connection Problem

  Matt74 11:55 18 Dec 06
Locked

I’ve been having a problem connecting to internet for several months and I’m now running out of ideas. I get no broadband signal at all despite being told that the line is active. Some of the things I’ve tried are below – any suggestions?

Uninstalled and reinstalled software
Disconnected all other telephone equipment except modem
Changed filters, cables and modem (have tried both BT Home Hub and BT 1800G – both tested on a friend’s connection and work fine)
Plugged directly into master socket and test socket with no extension cables
Tried to connect using different computers
Reported fault to BT – no fault at the exchange, and the telephone line from the house to the telegraph pole has been replaced

  Border View 12:07 18 Dec 06

Who is your ISP?

  Matt74 12:10 18 Dec 06

I was with Tiscali, but cancelled when they could not resolve the issue. I'm now with BT and having exactly the same problem.

  Jackcoms 13:41 18 Dec 06

Probably asking the obvious - but is your line actually BB enabled ??

  iarno 13:58 18 Dec 06

Just a thought, have you checked the wiring in master socket or any others you might have.
The 'blue/blue and white' should be in terminal 2 and the 'white/white and blue' in terminal 5.
Even BT engineers can make a mistake as I know from experience!!!.
Also have you tried just your telephone into the master socket. I wasnt sure whether you had done this in your list above. You probably have.


I

  Matt74 15:08 18 Dec 06

Thanks for the suggestions - the broadband is enabled, and the phone works fine in the master socket. I haven't checked the master socket wiring yet, but was told by the BT engineer who changed my phone line that this was unlikely to be the problem. I will give it a try though as I'm running out of options.

  Midsman2005 15:13 18 Dec 06

If you have tried to connect with other peoples hardware (changing absolutely everything in the system that 'you' control) and still get the same problem then I cant see why you are trying to fix anything.

The problem obviously is not yours! So keep nagging BT.

....and there is always cable.

  timothywilliam 16:59 18 Dec 06

I'm sure you have done this but I have had several problems generally and I contacted BT Help who are very quick in reply and generally seem very helpful.

  lotvic 19:47 18 Dec 06

don't you get any lights on the modems (BT Home Hub and BT 1800G) you have tried?
could it be your USB on the computer?

have you tried taking your pc round to your friends and trying his/her account with your pc and modems (you said you had only tried the modems before)

Last resort: it might be worth the £50 to let BT come and install it on your pc for you.

  iarno 20:27 18 Dec 06

Are you running this with cable or wireless. If wireless you haven't mentioned a USB adaptor. if you have one this could be faulty. Try another.

I.

  Dipso 21:34 18 Dec 06

If you have tried connecting through the test socket and get the same then internal wiring isn't your problem.

You say you get no signal at all..how far are you from the exchange, could it be that you are too far? click here if this is the case, some routers work better with long lines than others.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…