broadband connection OK but pc can't connect

  grumpy-git 21:41 13 Aug 05
Locked

Everything works fine for the first few hours, and I can access the broadband connection via a wireless modem/router. If I leave the pc alone for several hours I then cannot connect to the internet without re-booting, even though the wireless link is working

The broadband connection is fine, as I can use another pc on the network to access the internet. A third computer (laptop) can also access the internet via the wireless link, so it seems to be a wrong setting on the one pc.

Any suggestions please?

G-G

  grumpy-git 09:26 14 Aug 05

must be a difficult question

  Satmansq 09:27 14 Aug 05

Are you able to get any web pages up? Is your browser set to work off line?

  Satmansq 09:28 14 Aug 05

sorry should look before answering questions, wrong thread

  AndySD 09:30 14 Aug 05

What operating system on the pc and is it firewalled.

How did you set up the network? What is the wireless card and software?

In my expereince, DECT phones and Broadband dont mix ??

  grumpy-git 10:39 14 Aug 05

AndySD,

XP + SP2 with ZoneAlarm firewall (Windows firewall disabled)

Belkin ADSL modem with wireless-G router.

It was set up as per instructions, firstly with network cable & then via wireless link.

Creatix 802.11g wireless adapter.

The second desktop pc which can connect to the internet does so through a wired link to the router.

The wireless network icon in the tray shows the network is connected & receiving a good signal, but if left for longer periods without use the icon disappears & I haven't found a way to make it re-appear, but that is another problem which I was intending to solve later.

I have done simple things like switching to "work offline" & then back to "work online" again, but still get message about network unable to connect (or similar)

G-G

  grumpy-git 11:16 14 Aug 05

splitting silly,

Everything works fine if I am using internet explorer or outlook express on an occasional basis or for long periods of time, the problem seems to occur if I leave the pc overnight then try & get e-mail or access the internet in the morning.

Seems as if the pc has "timed out" on connecting to the internet.

G-G

  AndySD 12:35 14 Aug 05

Try looking in the Router settings for the Lease Time and set it as Forever.

  grumpy-git 13:15 14 Aug 05

AndySD,

The Lease Time is already set as Forever.

G-G

  AndySD 15:19 14 Aug 05

"Click on "Channel & SSID" and change the channel, try channels 1 or 6 or 11.

Note: Please avoid using cordless phone and microwave oven in the wireless range, as it weakens the wireless signal."

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…