Broadband connection error when landline in use

  gazmix 17:38 06 Nov 08
Locked

Hi
I have a Broadband connection with a Siemens wireless router, but am using a wired connection via an Ethernet cable.

This has only just started happening of late, but 95% of the time, when i'm online & the landline phone rings, web pages don't load up & i get the 'problem loading page' error & also when i go to Mailwasher, check mail, i get the 'socket error # 10051' & the 'online' light on my router dims!!
I've had the error # 10051 before, but not the dim light & page loading issue.

I say 95%, as occasionaly it works, but very slowly!

Any help appreciated.

  Rahere 17:43 06 Nov 08

As you know, your phone and bb connection share the phone line but should be split using a filter - do you have adsl filters on all phones and other items attached to all the phone sockets?

  T I M B O 17:44 06 Nov 08

Have you got choke to seperate ur telephone from ur broadband ??

  Rahere 18:07 06 Nov 08

socket error # 10051 - Maybe your ISP blocks sending mail (blocking port 25) through anyone other than their OWN smtp server.

Who is your BB supplier?

  gazmix 18:33 06 Nov 08

Hi
Yes i have adsl filters & this has only of late started to happen having been ok for ages!
I also have an issue where when i go to my webmail, i get several little 'bad username' prompts, i think this is because mail is coming in to my Outlook Express & my webmail at the same time whilst i'm logged in! They share the same addy!
I'm on Orange Broadband plus.

  Pineman100 18:42 06 Nov 08

Could be a number of things, but as a start I would try swapping out your adsl filter for another one - just in case it's as simple as a faulty filter.

Maybe try borrowing one from a friend for a short while.

  gazmix 12:52 07 Nov 08

Hi
Can i just replace an old one for a new?, i mean it won't mess up my router settings !!

  Rahere 13:05 07 Nov 08

Yes you can swap filters, it won't affect your router settings.

You need to shut down one of the email clients at least until you've sorted this problem. It certainly complicates matters!

Use a logical approach to determining the problem: First unplug every phone or other device from all phone sockets except the router/modem - ideally this should be the master socket. Do you still have the problem?

If it's Ok try adding a phone/device at a time - each with a adsl filter. Each device plugged in is likely to draw some power from the line and it's possible to overload the phoneline, this will affect your ability to connect.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…