Broadband connection drops when I log off laptop

  fijiwi 20:28 14 Aug 06
Locked

Hi

Does someone out there how I can prevent my wireless connection dropping off every time I shut down my laptop. I have to reconnect manually every time I log back on. The connection doesnt A forum user was kind enough to suggest I go to the following but it didnt work.

I have a DG834G netgear router.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Thanks

  ade.h 20:29 14 Aug 06

You already have a thread on this, so why are you starting a new one??

  fijiwi 20:45 14 Aug 06

If only I understood what new thread means.

Could someone please explain?

  ade.h 20:49 14 Aug 06

You just started one. Give a link to your previous thread by pasting its URL into a post.

  fijiwi 20:52 14 Aug 06

right. Thanks ade.

Any clues on how I resolve this?

  Jackcoms 21:10 14 Aug 06

Create a shortcut to your router.

Place that shortcut in C:Documents and Settings; User Name; Start Menu; Programs; Startup.

The router/connection should now automatically start at start up.

  fijiwi 21:23 14 Aug 06

Hi

How do I create a shortcut to the router? I have to type an IP address which starts 192 and then click on Connection status and click connect.

thanks for your help.

  ade.h 22:45 14 Aug 06

DG834Gs often suffer this. It's not really a problem as such, more expected behaviour by design. Most routers have certain options in their WAN connection settings that relate to on-demand ADSL connections - as opposed to the more common always-on that we are used to - and/or they often have a similar setting that cuts the connection after a period of inactivity or when all clients have shut down. I don't have a DG834G manual to hand right now, but you should check through your router's config UI for this sort of setting or check your own copy of the manual.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac