Broadband connection dropping after non use.

  Pitcher 11:03 30 Nov 03
Locked

I have a USB NTL cable broadband connection which worked fine until recently. Now if I don't use the pc for a few hours, or if I turn it off overnight the connection is lost. The modem appears fine and is recognised by the pc in device manager as working normally.

The only way I can re-connect is by running the installation cd again. This gets to DHCP release/renew stage and then always returns a TCP/IP network error. Despite this message however when the software re-installation is complete I again have internet access.

I have tried another USB port on my pc but get the same result - my scanner which is USB is ok.

I am using XP home.

Any ideas would be appreciated.

Check the USB hub, Power, in Device Manager. The modem must be on a hub on its own, nothing in the second port.

  Pitcher 14:19 30 Nov 03

Thanks for the suggestion [email protected]@am. I have just checke it and it's on it's own.

The present set-up was working for months prior until it just suddenly stopped - weird!

  huzzar 14:44 30 Nov 03

Try this:

Control Panel, Internet Options, Connections, select your BB conection and click "Settings" under "Dial-up Settings" click "Properties". In the next box select the "Options" tab. against "Idle time before hanging up" select "Never".

Hope this is your answer.

  hector 911 15:03 30 Nov 03

I don`t know if this has anything to do with it, it seems many broadband providers having problems.

one link from usa to europe not working.

NTL has been blocking DNS net traffic also blocking several ports for virus stopping.

..........

  Pitcher 15:49 30 Nov 03

Thank you both for your suggestions.

Huzzar there are no connections listed under "Dial-up settings", so no luck there. (I had not changed any settings before this problem started though -but who knows what might have happened behind the scenes. I am running Norton Internet security though.)

Hector I read about the net traffic problem but I thought that had been resolved now.

I think I will just have to wait for another 6 months or so for NTL to get back to me.

Thanks again

  BAC1-11 15:54 30 Nov 03

I'm on NTL in Guildford and don't have any problems.

Try a post on ntlhellworld they may be able to help click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…