Broadband connection

  davecooper 13:17 PM 12 Apr 11

Over the past few weeks I have been having problems whereby my TalkTalk broadband randomly loses connection during a session. What I had noticed was that on many occasions, when I changed web pages, the router seemed to reset and go through its start up sequence again. However, yesterday I found it very difficult to get any connection at all. However, on the odd occasion it would connect. However, it only let me open a few pages at best, most of the time loosing connection as soon as the PC tried to initially connect. It all seems very random and the connection seems very unstable.

I am going to check the router settings tonight but I am not convinced this is the problem as it does allow me to connect on the odd occasion. Any advice would be welcome.

  lotvic 13:28 PM 12 Apr 11

Visit the TalkTalk Forum for ways to get your connection tested, it is an issue many have problems with. Either you are losing your connection altogether (light on router goes red) and/or you are having Authentication Problems (talktalk Server is re-authenticating your details all the time)


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Cyber Monday tech deals, sales, discounts & offers

1995-2015: How technology has changed the world in 20 years

Harry Potter's graphic designers showcase magical props & posters in new exhibition

Apple rumours & predictions 2016: What to expect from Apple in 2016