Broadband connection

  davecooper 12 Apr 11
Locked

Over the past few weeks I have been having problems whereby my TalkTalk broadband randomly loses connection during a session. What I had noticed was that on many occasions, when I changed web pages, the router seemed to reset and go through its start up sequence again. However, yesterday I found it very difficult to get any connection at all. However, on the odd occasion it would connect. However, it only let me open a few pages at best, most of the time loosing connection as soon as the PC tried to initially connect. It all seems very random and the connection seems very unstable.

I am going to check the router settings tonight but I am not convinced this is the problem as it does allow me to connect on the odd occasion. Any advice would be welcome.

  lotvic 12 Apr 11

Visit the TalkTalk Forum for ways to get your connection tested, it is an issue many have problems with. Either you are losing your connection altogether (light on router goes red) and/or you are having Authentication Problems (talktalk Server is re-authenticating your details all the time)

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message