Broadband Connection

  maz2 12:30 22 Jan 05
Locked

Sometimes when I switch on my PC it automatically connects without me doing anything, however when it does this I open OE and it will not retrieve my messages (error) so I have restart, then connect through connection box and everything is fine. Can you tell me how to stop it connecting automatically on start up, I have just started using GMail and downloaded the notifier so I don't know if this has anything to do with it. I'm running XP home and am on Wanadoo

  maz2 13:34 22 Jan 05

bump

  GaT7 17:56 22 Jan 05

You could ask Wanadoo by:

Phone: click here

or

Email: click here. G

  Fruit Bat /\0/\ 18:30 22 Jan 05

Tools - internet options - connections - never dial a connection.

  GaT7 19:11 22 Jan 05

Fruit Bat, maz2's connection is broadband (not dialup). G

  GaT7 21:04 22 Jan 05

Reverse or disable these settings if present click here.

OR

Go to: Start -> All Programs -> StartUp & delete Wanadoo's (or the b'band modem's) connection shortcut from that folder (this can also be disabled in Start -> Run. Type Msconfig & press OK. Click on the Startup tab & untick the box beside the modem/b'band connection.)

If the above still doesn't solve it, then try disabling the GMail Notifier in the Startup items & see if that helps (you could always start the GMail Notifier manually). G

  maz2 22:56 22 Jan 05

I think I've solved it but only time will tell, on the gmail notifier there are 3 options, one is windows system, one IE and one OE I've set it to enable with IE and it hasn't happened since, but just in case I'll follow your replies thanks

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…