Broadband & Answer phone

  Mobil 17:06 08 Jun 06


I have just upgraded to broadband with Wanadoo/Orange. Now any answer phone message has a lot of loud slushy noise in the background. I have filters in place and BT tell me there is not a fault on the line. I have changed the filters as well. When I turn off my PC and consequently my broadband connection the answer phone is okay.

Any ideas?

  Meshuga 18:00 08 Jun 06

Hi Mobil, Have you got the answerphone plugged in to a filter? I have an answerphone with BB and get no noises.

  Meshuga 18:03 08 Jun 06

Mobil, my question refers to a separate answer machine. If its combined with a phone you will obviously have the phone plugged in to a filter.

  howard63 19:50 08 Jun 06

change the filters around so that you have another one feeding the answerphone. These are a very cheap object and quite a few are faulty. If the answerphone is then ok you know which filter was faulty. My sister had no end of probs when she got bb from bt and it turned out that both filters supplied by bt were naff.

  oldbeefer2 10:50 09 Jun 06

Daft question, perhaps, but you do have a separate filter for the answerphone? Only ask 'cos my brother had a similar problem and thought he only needed the filter where the modem and house phone were connected

  Audeal 11:07 09 Jun 06

Before I moved here I used an adapter to run my phone and asnwering machine from one filter. Plug an adapter into the phone socket on the filter, plug in the phone to one of the outputs and the answering machine into the other and it worked for me.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…