Break or whtie bar in web page

  SparkyJack 14 Jan 13
Locked

Last evening looking at images on my webmail account thnere was a white bar across the page aout two thirds down. As the images scrolled so they passed through the blank zone.

As this was on an ancient Toshiba Portage- I conluded -'old age'

Thismorning However not only the mail images bit other images abd textx- this time on a rather new and little used ACER.

So I assume there fore not the computers- but what is the cause?

Also when conducting a search many sites - especially those near the top of a page will 'Reset' whilst others further down- Wiki for example will load- What is going on here?

  northumbria61 14 Jan 13

Have you tried booting into Safe Mode and is the problem the same?

Please first go into Safe Mode (Restart computer, press the F8 key when the boot menu pops up, select [Safe Mode], and boot up) and check if the issue still occurs. If the issue does not occur in Safe Mode, please try uninstalling the display card by the steps below:

  1. Click the Start Button, type Device Manager in the Search bar and press "Enter". Click Continue if necessary.

  2. Double click to expand the Display adapters.

  3. Right click on (your Display Adapter) and click Uninstall.

  4. Restart the computer.

Please check if the issue occurs. If the issue does not occur after uninstalling the display card, please run Windows Update to install the driver.

  SparkyJack 14 Jan 13

Thank you northumbria61 But I dont think you havw fully comprehended what I was writing. The event was happening on two computers at the same time one old and one fairly new, so it had to be external and to exemplify this- it is not happening now as I write this. Likewise the frequent 'page resets' it is a am sure another external thing. But what?

  northumbria61 14 Jan 13

SparkyJack - sorry I did misread that it was happening on two computers. Jury is out on this one at the moment I'm afraid.

  rdave13 14 Jan 13

Don't know your OSs on these PCs but have you checked your download speed?

Possibly sites slow to load.

  SparkyJack 15 Jan 13

Thank you both

the issue has gone so no worries now

R Dave

For info- both machines XP Pro Infinity connection normal speed in the 30/35mbs region[upto 40] will check this if it happens again.

Aha! on the way out to the shops yesterday an Openreach van was at the box and a litte tent was over it and a guy busy in side- .......

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message