Brand new Packard Bell C-3UP Cordless Mouse wont w

  conquistador 16:45 08 Mar 04
Locked

I have purchased the above cordless mouse and tried in vain to get it working. I have tried with the PS/2 connection and the USB, installed the drivers and nothing happens. I took the first one i bought back to PC World and exchanged it for another, exactly the same didnt work. The strange thing is i have Win XP installed and upon reboot it recognised a new piece of hardware, but then did nothing about it. I am totally confused and *!@:ed off,(excuse my language).

  Clint2 16:55 08 Mar 04

Just a thought, have you tried a different battery.

  conquistador 16:56 08 Mar 04

Clint2, yes tried everything i think, unless i am missing something obvious.

  conquistador 21:07 08 Mar 04

any help whatsoever would be appreciated

  conquistador 21:09 08 Mar 04

any help or sugestions at all

  Clint2 23:51 08 Mar 04

bump for the nightshift.

  cycoze 23:55 08 Mar 04

Did you press the buttons in the right order? you first have to press a small "learn button" on the base of the receiver which starts the LED flashing. You then have to press a small button on the bottom of the mouse to get them communicating.

  pc moron 00:04 09 Mar 04

You could also try looking in the BIOS for a setting called something like "Enable USB Support For Legacy Devices"- if it's not enabled, enable it and try to install the driver.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…