Brand new Dell won't recognise flash drive

  Rockarch 19:08 18 Feb 05
Locked

Very frustrating - I'm trying to transfer some data (actually email inbox & address book) to a new Dell laptop on XP home. So I got the info on my trusty flash card, plugged it in to the USB slot on the Dell and got the 'new hardware wizard' which couldn't find any drivers (on all other pcs no drivers are needed).Had a look for it in device manager and its being shown under 'IDE ATi/ATAPI controllers' . Does anyone have any idea whats going on and what I need to do to get the flash drive seen? I've plugged it in to all 3 USB slots & get the same thing every time. I loaded AVG anti virus onto the machine & only have the XP firewall to interfere but this shouldn't affect it.
Any bright ideas?

  Jeffers22 19:14 18 Feb 05

On my Dell laptop, (win XP pro) the only way I could get it to recognise the USB flash drive was by hanging it off the end of a USB extension cable - bizarre or what?

  Rockarch 19:19 18 Feb 05

Thanks for the suggestion but it does seem a bit bizarre to have to do that.

  Jeffers22 19:26 18 Feb 05

It does, but it really is the only way my Inspiron running XP will have anything to do with the USB flash drive. For why? Who knows??

  dan11 21:06 18 Feb 05

A bit of a long shot but is it in disk management. > right click my computer > manage > disk management, Is it listed in the right hand window?

If it is, what do you get if you right click the space bar for it?

  woodchip 21:11 18 Feb 05

It should just load as a removable drive in Explorer

  2neat 21:19 18 Feb 05

What does Dell say about it? My Dell laptop at work sees flash drives no problem. Interestingly a usb pro flash drive was seen as a:\ which came in very handy swapping a token over.

  Mango Grummit 22:17 18 Feb 05

Was the machine you have problems with bought with OS and other stuff installed or have you set it up from scratch yourself?

  Rockarch 19:51 19 Feb 05

Hi
Thanks for all the ideas - the extension lead idea doesn't work. Havn't had chance to look at dan11's suggestion - will do that next time.
Its a brand new machine (my dad's) pre-installed with XP home SP2 from Dell. I've installed normal software (Office,ISP stuff, anti virus), I am going to get in touch with Dell because its behaving a bit oddly with other things in the USB ports - for example I installed the drivers for a memory card reader (& actually followed the instructions to get it in the right order) but each time you attach it , the 'found new hardware wizard' restarts which doesn't seem right.
I was expecting the flash drive just to appear in explorer as it does when I use it on the 3 other pcs I have regularly.
Has anyone had this problem & fixed it?

  snowy7077 20:33 19 Feb 05

Hi,
I also have a dell but have never had that problem.
If you have a new Dell, you might as well make the best use of their award winning after sales technical support.
Try visiting their Online support pages.
I know you will get to the bottom of this with Dells help.

  Rockarch 20:38 19 Feb 05

Thanks for the encouragement snowy7077 - I'll give them a go on Monday & see what happens

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…