Bottleneck

  aitch2 18:46 16 Feb 09
Locked

Running WinXP+SP3+AVG free and windows firewall enabled. After startup and clicking on IE icon from the desktop, the home page opens but stays blank and it takes a good 3 mins to complete the loading of the homepage. Similarly, when on various sites including PCA, some pages from the threads takes a good 1-2 minutes to laod through.
I scan weekly with AVG, as well as malwarebytes, S & D, and Ccleaner. All report back that the computer is clean and all the crap has gone. I use Windows Update manually, and in spite of all this I cannot find a reason as to why it takes so long for some pages to load up. I have checked the download/upload speed. Checked the router stats, and been onto the ISP's help. Any idea of where or what I do next?
Any help much appreciated.
Aitch

  T I M B O 18:47 16 Feb 09

Would you humor me and try this for me, thank you
click here

  aitch2 20:21 16 Feb 09

T I M B O
Tried your suggestion but took a little longer than anticipated due to the MS.Net 3.5 update. Reconnected and appears a little quicker but will monitor over the next few days. Thanks for the help. Will mark as resolved for the moment
Aitch

  aitch2 10:38 19 Feb 09

T I M B O: Further to your suggestions, everything seems a little better and quicker. Don't have the pages hanging for such a long time and surfing is quicker with fewer of the bottleneck symptoms Still a few glitches but overall, an improvement.
Thanks
Aitch

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac