Bootup problem

  Tenacious Green 16:56 09 Dec 05
Locked

Switched on my computer on returning from work today and part way through boot up got following message

'CMOS Checksum Bad'

It then gave me two options, to enter setup or apply default seetings and continue.

I also noticed starngley that the name of my Motherboard appeared in nice graphics form briefly during bootup prior to the message.

What is going on? If it helps I was playing Farcry last night which suddenly went really slow. I jsut switched the PC off thinking little of it, until I switched it back on this evening.

  Devil Fish 17:02 09 Dec 05

go into the bios and check time and date

  Fruit Bat /\0/\ 17:04 09 Dec 05

CMOS Checksum Bad

sometimes caused when mother board battery goes flat

CMOS Battery
click here

Default settings will put your CPU and memory speeds to a safe minimum setting (your PC will run slower)

Change the battery POST you motherboard and BIOS type and No, someone with the same board will tll you what settings to put the BIOS back to.

  gudgulf 17:07 09 Dec 05

You need to reset the BIOS to system defaults as it appears to be corrupted.

You can either remove the motherboard battery for a few minutes or check with the pc manual for the jumper settings.There will be a jumper near to the battery that will reset the BIOS back to factory defaults.

You could try opting for load system defaults,but if the CMOS has become corrupt it might not solve the problem.Clearing with the jumper or removing the battery will reload the CMOS completely from the BIOS ROM on the motherboard.


The appearance of the motherboard name is just a setting in the boot sequence for the BIOS...something like "display logo".If set to yes you will see that instead of the memory check etc. you are used to seeing on boot up.

  Tenacious Green 17:11 09 Dec 05

The computer is under Warranty with Mesh, should I call them before going any further. I aslo do not know how to enter the bios to check settings. Could someone explain please

  Tenacious Green 17:14 09 Dec 05

Also I looked in the event view under sysytem and got the error

'Parrellel Port Driver service failed to start'

  VoG II 17:15 09 Dec 05

Press a key before Windows loads. Normally Del but click here for more.

  Fruit Bat /\0/\ 17:16 09 Dec 05

As you boot first screen givs a message "Press ??? to enter setup"

??? is dependant on type of PC usually del key or esc key or one of the F1 -12 keys.

  gudgulf 17:22 09 Dec 05

If the pc is still under warranty then try the load default settings option you get at boot up .If that doesn't work I would contact Mesh before proceding further.

  Tenacious Green 17:23 09 Dec 05

Ok, Got in Bios, sorry no prompt on my PC, but Del did the trick. Time and date fine, anything else I should look for?

  Tenacious Green 17:41 09 Dec 05

I've selected the load default settings option and is working OK although in the event viewer I still get the Parrellel Port driver service failed to start erro, so something is still wrong.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…