Bootup Problem.

  Edward-238925 19:31 05 Jun 04
Locked

When I bootup the pc my internet connevtion comes up. It takes several mouse clicks to remove it. I think some unwanted programme is trying to connect. I have Norton in constant use, (it's good) no infections, I can browse as normal. Everything else seems to be O.K. It is just very annoying having this window pop up. Many Thanks in advance if you are able to cure it.

  QuickHare 19:42 05 Jun 04

To help cure the problem, either run AdAware or Spybot's Search and Destroy (on many PC Advisor CDs and DVDs), and is it possible to tell us which Windows you use in case these programs don't help?

  Dorsai 20:10 05 Jun 04

The possability of some sort of trojan/virus can't be ruled out, so certianly check for these.

also:
open control panel, avaliable from the start button, and click on 'internet properties'.
select the tab marked 'connections'.
in the middle are three options. Try selecting 'never dial a connection'. You will have to use the dialer program provided by you internet service provider to connect, but you should no longer be continually asked to connect up. also check the panel above the settings. How many 'Dial up and virtual private network settings' are listed. if you only have one internet provider there should probably only be one- you normal service provider.

  woodchip 20:35 05 Jun 04

Start IE go tools\Internet Options\Connections put a dot in the "Always Dial My Default Connection"

  Edward-238925 11:51 06 Jun 04

Sorry, forgot to tell you Windows 98SE. (registered etc.)
Have tried Spybot; results:-CDilla (1 registry entry & 6 files)
Have checked for viruses etc. I am security conscious always have Norton running anti-virus and firewall,
My default is ok, only 1 in list.
Woodchip, politely, where should the dot go?
Could this be interference by IE & Internet Tools?
Thanks for the response.

  Fruit Bat 12:10 06 Jun 04

Just click on Never dial a connection dot will appear in circle to left.

/\0/\

  Edward-238925 12:12 06 Jun 04

Woodchip: have now engaged brain cell! click on.

  woodchip 15:47 06 Jun 04

That's it, click on Always Dial My Default Connection, and see if it still does it

  woodchip 15:50 06 Jun 04

To find it easy open Control Panel, and double click on Internet Options the connection and you will see the above

  woodchip 15:50 06 Jun 04

To find it easy open Control Panel, and double click on Internet Options the connection tab and you will see the above

  Edward-238925 16:08 07 Jun 04

Am scanning and all the rest.
Many Thanks to you all for your help.
Ninelens.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…