Boot/Restart continous loop after XP SP2 install'n

  Lorrimont 22:26 05 Aug 06
Locked

Hi, I have a Windows XP PC which had never successfully completed the install of SP2... after having another go (which was troublesome but seemed like it has been successful) and duly shutting the PC down, I find it in a continuous loop of boot/restart.

Any help would be much appreciated...

  Fruit Bat /\0/\ 22:58 05 Aug 06

Intel Prescott chip? click here

  Lorrimont 00:48 06 Aug 06

Hi, thanks for this - I have gone into the BIOS (which is a Phoenix BIOS 4.0 Release 6) but can't find anywhere to disable the cache... I'm a bit of a novice and am not sure if I'm missing something basic? The Phoenix website and set up guide haven't helped me as some of the screens they refer to aren't showing on mine.

Any help or advice gratefully received!

  ExTrEmEbLoWoUt 01:30 06 Aug 06

what anti-virus software did you have installed?
have you tried booting up in safe mode ? more in formation would be great if possible !! anti-virus ? firewall ? what did you use it for ? what processor, memory, windows updates,motherboard? sometimes ! i have found that a system will reboot if it has a critical error try pressing f8 before startup and select dont reboot automatically on system error, cheers xx

  Fruit Bat /\0/\ 11:17 06 Aug 06

Run SIW click here
and tell us exactly what CPU you have.

If it is not a Pentium prescott chip then ignore my first post.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5