BOOTMGR is missing, Press Ctrl+Alt+Del to reboot

  pollis559 19:37 21 Nov 09
Locked

Hi,

I have a strange problem I have failed to resolve & would like to see if anybody has had a similar issue.

I recently bought a new HD753LJ hard drive on to which I clean installed Windows 7 (64bit).
However, each time I turn my computer On, after it has been turned off for several hours, I get the following message:

BOOTMGR is missing, Press Ctrl+Alt+Del to reboot

A reboot solves the issue. Also the computer starts fine on subsequent starts/reboots when the computer has only been Off for short periods. I have checked the BIOS boot order, changed SATA cables & replaced the CMOS battery. When I run the Windows 7 CD repair manager it finds no issues. Please help as I am at a dead end. Thanks.

System Details

AMD Athlon 64 x2 4800+
ASROCK 939 DUAL SATA II
HDD SATA port1: Samsung HD753LJ(604Gb) – Windows 7
HDD SATA port2: Hitachi(115Gb) - Backup
HDD IDE: Samsung(250Gb) – Blank
Corsair(VS1GBKIT400) 2Gb
Corsair HX Series 520W Modular PSU

  Press Man 20:27 21 Nov 09

Take a look here click here it may help.

  User-1229748 20:32 21 Nov 09

if you've run the windows 7 repair it may be worth running checkdisk

  pollis559 20:46 21 Nov 09

Hi thanks for the replys.

Press Man: I tried the Windows repair option but Windows found no issues. I'll read through the rest of the forum replies to the link you posted. Cheers.

smackheadz: I've run chkdsk and it was OK.

Its a real strange issue? And because on the second boot it is all fine, it is very hard to track.

  Press Man 20:55 21 Nov 09

pollis559,

Look here, click here may help further!

  pollis559 21:01 21 Nov 09

Most of the people on the first link had a total boot failure on multiple reboots. Mine fixes itself on reboot.

I'll give: bootrec/rebuildbcd a go as per the second link. Cheers

  pollis559 21:45 21 Nov 09

I've rebuilt the BCD. I'll see how my PC boots tomorrow am after a few hours switched off. Cheers

  pollis559 10:49 13 Dec 09

Hi,

Thanks for the help. Problem resolved. Over overclocking my CPU in Windows 7 does not give a blue screen of death anymore; instead the BCD got corrupt.

Cheers

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now