BOOTMGR

  RickB 21:19 12 Jan 08
Locked

Hi - i was in the middle of first time installing Vista HOme Premium on to a brand new drive - all going well till about half way through when it crashed out with an error code and saying i should start again.
This i tried to do but i now get "BOOTMGR is missing" during re-boot and the whole thing stops.
I have read about rebooting off the installation DVD to clear it, fine - but my machine won't now autoplay the installation DVD (it doesn't fire up at all when you put it in the DVD drive) so i can't do that.
Any other ways i can get passed this error? Boot off a floppy perhaps??
Rick

  Fruit Bat /\0/\ 22:37 12 Jan 08

Reset first boot device in BIOS to CD drive and reinstall.

  RickB 22:41 12 Jan 08

Sorry - i have tried that but, as i said, the CD/DVD won't now read the installation (or any other) DVD installed in it. So despite setting it in the BIOS, i cant boot up from CD.
Rick

  RickB 16:58 13 Jan 08

OK- i think i've found my way out of this. Trouble is that while my new ABIT AB9 mobo allows an IDE DVD input, the BIOS only allows boot from a SATA DVD. So when i put an IDE/SATA dongle on the DVD drive and connected it to SATA, boot up worked ok and we got out of trouble. Bit premature of ABIT to do away with the IDE DVD boot option. Thanks for your input. Rick

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…