BOOTING TROUBLE

  TJ Macintosh 18:14 17 Aug 04
Locked

I have a Windows XP machine running a Maxor 160Gb and a WD CAVIAR 80Gb on normal configuration on a RAID CARD. It normally boots of one of the partition of the 160Gb drive and works fine, but suddenly without any warning it says boot failure INSERT BOOT MEDIA IN DRIVE AND PRESS ANYKEY. It alSO says searhing for (name of drive in raid config) and thn says not found and says CDROM NOT FOUND and FLOPPY NOT FOUND ANSD SCSI not found, I place a windows XP cd in drive and try to bot of that ut it stil says SEARCHING CDROM not founD.

i HAVE ALSO TRIED TKING THE DRIVES OF THE RAID CONFIGURATION AND PLUGGIN THEM STRaIGHt INTO he primry channel of the motherboard (which is normlly occuped by DVD and CD REWRITER). But i still have the same result.

Can someone please help me, IT DOESNT EVEN BOOT OF CD damn thing!

  TJ Macintosh 18:21 17 Aug 04

Someone HELP PLEASE

  Fruit Bat /\0/\ 18:31 17 Aug 04

Look in BIOS are drives enabled, is Boot order set ok.

  TJ Macintosh 18:59 17 Aug 04

yup all that is fine, any other ideas mate?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…