BOOT_DEVICE_LED Turns on while turning PC on, and performance problems.

  ShadZy 23:37 22 Nov 14
Locked

Like i said in the title my PC, normally when turned on he would light the CPU LED, RAM LED, GPU LED, and just flash the BOOTDEVICELED then the motherboard speaker does the "bip" and he would just go into Windows normally. Now what he does is, he does the exact same with the exception that he stays with the BOOTDEVICELED on until the point when he recognizes the HDD (that meaning when it appears on the screen the Storage devices i have plugged onto the computer, still with the black background and white letters), then the LED turns off and my pc starts, but slowly, not really slow, but i feel a big performance loss, i want to know if i need to swap something or not, i feel the performance loss in games for example, but my FPS stay right, my PING is always normal, i just lag when something overloads my screen, or something else, for an example, a granade exploding. And when te game ends, he is really slow getting back to windows, or even if i watch a movie, when i do something after closing the Player, he feels really slow. Thanks for reading, would appreciate your help.


Full Build:

CPU: Intel Core Quad i7 870 2.93GHz (O.C. to 3.89GHz) Skt1156 8Mb

Motherboard: Asus Skt1156 - P7P55D-E Chipset P55

RAM: Corsair XMS3 2 X 2 GB DDR3-1600 PC3-12800 CL9

HDD: Seagate Barracuda 1 TB - 7200.2 RPM - 64 MB

PSU: Nox Apex Series 800W

GPU: Sapphire Technology Radeon HD 5770 VAPOR-X - 1 GB GDDR5 2.0 Over-clocked

Onboard 7.1 Audio Case: NZXT Phantom White

LG DVD+/-RW 22X SATA

  Fruit Bat /\0/\ 10:18 23 Nov 14

Try booting with all other drives removed from the USB ports

if still the same then try running memtest to check the RAM

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now