Boot and tapedrive problems

  Catastrophe 09:45 20 Sep 04

I need to enable a SCSI tapedrive to access some information I require after 7 years archive.

Part 1

On boot it looks for 2 files said to be in the registry or system.ini

On Googling these files appear to be connected with ramdrives or such and the re-load did take place from a startup disk which contains a ramdrive.

a) can I remove these files?
b) where in registry or system.ini are they?

Part 2

When tapedrive is not connected the system boots after displaying the message. When the tapedrive is connected it hangs.

Any ideas please?

  Catastrophe 11:55 20 Sep 04

Part 2 has been largely solved. I connected the SCSI tapedrive via PCMCIA, booted and then switched the power to the tapedrive. Shouldn't work, but it did. Can now communicate with the TD but it keeps ejecting the tape cartridge. I'll try with another TD.


  wee eddie 12:15 20 Sep 04

Check the Manufacturers site for suitability

  Catastrophe 14:03 20 Sep 04

"Surely you need a SCSI Card"

No. It is a PCMCIA SCSI and works fine with scanners, cameras etc.. Actually I have tried another tapedrive and it is working fine except that it does not read some of the older tapes.

  wee eddie 15:59 20 Sep 04

Same with CDs.

You may have to load the original software to read them, or at least an updated version from the same writer..

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…