Boot up problems after loading new Norton software

  Jasper1973 16:02 26 Jul 06

A colleague of mine has put some new Norton software onto his laptop and now it will not boot up.
It gets as far as the initial Windows screen and both F10 & F12 are available but then it goes to a blank screen with a cursor in the top left and you cannot type or do anything.
If you open the systen settings via F10 a screen appears asking for the Administrator Password but again you cannot type anything ot select anything.
The laptop is a HP Compaq.

  xania 16:17 26 Jul 06

What OS? What Norton software? Has your friend tried removing the software via Safe boot?

  Jasper1973 16:21 26 Jul 06

OS is XP. I will check the software with him.
If I could get the system to boot up in safe mode I could try to remove it but I am unable to get it to even do that.

  xania 16:33 26 Jul 06

In that case. have you tried the option to boot up using Last Known Good configuration?

  Jasper1973 16:39 26 Jul 06

No. How should I go about trying to do that please?


  sunny staines 18:53 26 Jul 06

did he also install norton GO? that is know to cause boot up problems on some machines.

  sunny staines 18:54 26 Jul 06

should be "Goback"

  xania 08:55 27 Jul 06

F8 during just as POST ends will bring up a list of boot options.

  Jasper1973 09:09 27 Jul 06

F8 is not operational before the PC becomes "dead" so I am unable to access the bios to change the boot option.
The software he loaded is Internet Security 2006 and he also loaded system works neither of which I have any experience of.

  xania 09:25 27 Jul 06

You said in your first post that it gets as far as the Windows screen. You need to press F8 before that screen appears. Once the screen appears, you have already started to install Windows and that's where your problem arises. F8 will also provide you with the option of using Last Known Good configuration, which may also solve your problems.

Also, re Administrator Password, this could well be blank, so just enter and see what happens.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…