Boot Problems

  CortezTheKiller 10:48 27 Oct 07
Locked

Hi,

i am having problems with my GX620 booting up. (is actually a GX520 with GX620 mobo, BIOS ver A11)

First time i try to boot it i almost always get an orange power button and nothing else happens. there seems to be a very loud noise coming from the case (not sure which component, but one that spins) and is usually accompanied by either dignostic lights 1 &4 (memory/bios failure) or 2 & 3 (floppy/harddrive failure). i then hold in power button for 5 seconds then try again.

when i try again it will either get a repeat of the above, boot normally or i will get a green light with diag lights 2 & 3 (floppy/hardrive failure), 2 & 4 (graphics card failure) or 3 & 4 (memory failure). this can happen 2 or 3 times before windows will boot.

also, sometimes it will go into an automatic IDE configuration mode where it seems to get hung up looking for a floppy drive which isn't there and i need to go into the setup to switch off the floppy drive then reboot.

any ideas?

  thms 12:04 27 Oct 07

Loud noise sounds like a fan.
Remove side of computer and you should be able to find out which fan it is. Could be cpu,cpu or case fan.

Also try removing graphics card and reseat.
Check for dodgy memory. If you have more than one stick remove one and reboot if still the same remove original and replace it with other stick and reboot again.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced