boot up problems

  picklsey 16:00 09 Jun 06
Locked

xp pro----asus a8n-sli-deluxe m/b

i am having problems on boot up done a reinstall all went ok downloaded xp security fixes and since then when i boot pc i get to the blue bar that goes accross the screen then it keeps going for 2 to 3 mins. then either freezes or goes on to load windows.more often than not it freezes causing me to re-boot,i then get the options ie start windows normally ect.then it,s just pot luck if the pc will boot or not.(took over 30mns. to get on this time)

what i have done reinstalled xp 4 times all ok till i take the security updates from microsoft the it starts again.

sfcscannow didn,t help

xp repair no use.

chk disk no use.

any help on this please.

  SANTOS7 16:04 09 Jun 06

It sounds like one of the security updates is causing some sort of software conflict, just add the last one (probably don't need all of them anyway) and see if it makes any diference..

  woodchip 16:08 09 Jun 06

Remove the updates that you installed the restart and try comp If it works OK retry Updates

  picklsey 16:10 09 Jun 06

sorry should have said i amm getting the probs before i get to the actual security updates it starts after taking the first part i think is the validation check and whatever else uyou get to begin with.

  SANTOS7 16:23 09 Jun 06

it may be down to what other services are loading have a look at the link it may help
click here

  woodchip 16:25 09 Jun 06

Try restoring your Computer with System Restore

  picklsey 16:29 09 Jun 06

thanks will try both options although i don,t see restore doing much as it was a fresh install but i will give it ago and let you,se know. thanks again.

  picklsey 16:36 09 Jun 06

ran bootvis on restart i get warning disk writ caching has been disabled does this throw any lite on what,s happenning. thanks.

  SANTOS7 16:53 09 Jun 06

Enabling or Disabling the Disk Write Caching
1. Right-click My Computer, and then click Properties.
2. Click the Hardware tab.
3. Click Device Manager.
4. Click the plus sign (+) next to the Disk Drives branch to expand it.
5. Right-click the drive on which you want to enable or disable disk write caching, and then click Properties.
6. Click the Disk Properties tab.
7. Click to select or clear the Write Cache Enabled check box as appropriate.
8. Click OK.
enable it and see what happens...

i have checked both my drives and both are enabled,it might make a diference..

  picklsey 19:14 09 Jun 06

done as you suggested it was enabled ran bootvis again still shows as disabled rechecked with bootvis still running bootvis says disabled windows says enabled.

anyway i ran the optomise option in bootvis and so far the pc is booting up.so i will tick resolved for now and hope thats it fixed.a big thank you to all who helped. thanks.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…