Boot up problem?

  zemdarin 11:07 17 Mar 07
Locked

When I start my computer in the morning it goes through the normal set-up, then my screen goes blank and turns off. I then have to press the button to turn it off completely and boot it up for a second time. It always works the second time, so was wondering if it could be a problem with the 6 year old Ide cable?

  ICF 11:12 17 Mar 07

Or your power supply is that 6 years old as well?

  zemdarin 11:21 17 Mar 07

Yes that is also 6 years old. How can you test it to know that's what it is.

  Fruit Bat /\0/\ 11:31 17 Mar 07

First it may be your HDD slow to spin up.

Boot to BIOS and disable anything that looks like "quick power on"

SAve and exit.

This will slow the BIOS bootup and give time for the HDD to spin up on first boot.

  zemdarin 11:41 17 Mar 07

Thank you I will go and try that.

I recently changed my original HDD to slave a Samsung which has 5400 rev and put a Seagate in as primary with 7200 rev. They have both been in my computer, one for 6 years the other for about 4 years. It does seem to take longer for it to boot-up

i also have a powered external 250 GB hard drive but not always switched on at boot-up.

  zemdarin 12:01 17 Mar 07

In my Integrated Peripherals I have something called FDC which is set to Auto.

But when restarting and reaching the welcome screen, it goes black for about 30 seconds before the cursor shows up. I know it will boot once I see that, but sometimes my Sony MFM-HT95 DVI-D screen shuts down to preserve power, that is when I have to close it down and boot up again.

It is only the first boot of the day this will happen all day it is fine.

  Fruit Bat /\0/\ 12:09 17 Mar 07

FDC is Floppy Disc Controller.

If it gets that far then once in windows switch off the power saving options especially if you find something like Energy Star Compliant.

  zemdarin 13:01 17 Mar 07

OK But where are the power saving options. I looked in control panel and didn't see anything like that, are you talking about the Sony Screen or Power in control panel.

  zemdarin 11:18 19 Mar 07

Anybody have a reply to the last request please. I have two hard drives with the faster one as master and the slower as slave, is it possible that this could be the problem?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now