Boot Up Problem

  zincy 10:29 30 Jul 06
Locked

Hi there

A few days ago I took out my tv card inside my pc. Ever since then when I boot up I get to the screen where it gives you the option of safe mode, start on last known working mode, and start normally. If i go to start normally It gets past the windows xp loading screen and then goes blank on the welcome screen and stays that way. However if I go to last known configuration it works fine.
Any ideas?

Thanks
zincy

  SANTOS7 10:45 30 Jul 06

Have you uninstalled all associated software to card it maybe that it is still looking for it at startup....

  Gongoozler 10:46 30 Jul 06

You have a corrupted driver, possibly for the TV card. Start in Safe Mode and see if you have the option to remove the TV card driver, possibly through Start - All programs, Add/remove programs or in Device Manager. If you can't, then perhaps you will have to reinstall the TV card and then uninstall it properly.

If it's not the TV card itself, then perhaps the TV card changed the graphics card driver and you'll have to remove and reinstall that.

  zincy 22:50 30 Jul 06

Thanks i will give it a try!

  zincy 23:09 30 Jul 06

reinstalling and removing the tv tuner has done the trick!!

thanks!

  zincy 10:14 01 Aug 06

I guess I was wrong!!
The computer only sometimes boot into desktop and other times it just stays blank?
I ahve since reinstall the driver for the tv tuner and put the tv card bak in.
But the problem still persist?

any ideas?

zincee

  phillipchandler 10:41 01 Aug 06

Hi

Windows is renowned for not uninstalling everything when removing software. You need to get a registry cleaner like Ashampoo Winoptimizer and do a full scan of your registry.
Hopefully this MAY help in removing everything and solve your problem.

  zincy 18:02 02 Aug 06

hi thanks for the help
but i still having the same problem.
It sometimes boot into desktop and sometimes ti doesnt. Same applies if i choose boot from last known working condition it only sometimes work. I'm not even sure if this is related to my tv card or not? but at the same time i did install tuneup 2006 would this have casue any problems?

Thanks zincy

  zincy 10:12 03 Aug 06

anyone?
should I try and rebuild my registry? if so how do i do that?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now