BOOT UP PROBLEM

  Gerryd 18:58 11 Apr 05
Locked

I have just upgraded my HD to a SATA Maxtor 200GB model, transferring all the files from my old drive using Maxblast for windows.(This program is absolutely brill. by the way)
At boot up I now get a screen asking which operating system I would like to boot into, and gives me the options:
Windows (Default)
Windows (Default)
It goes on to say it will boot into the highlighted on (usually the lower one) in 30 secs. Both options are the same, but I cannot find where to erase this screen

Anyone help?

  Fruit Bat /\0/\ 19:08 11 Apr 05

Windows is finding both the systems, one on your old drive and the one you copied to the new drive.

It is asking which disk to boot from. IF you nolonger require the info on the old drive then format it or remove the drive.

  Gerryd 19:18 11 Apr 05

That cannot be the problem, as soon as I was awre that the new boot disk was OK, I formatted the old drive, which now acts as a data backup disk, so there is nothing else on it.
By the way I am using XP Pro and AMD 64 3500+ processor in an Asus A8V deluxe Mobo.

  Gerryd 20:12 11 Apr 05

Thanks for that one, I have done the first one, but no avail.
I then find I cannot open msconfig.
Searching for boot.ini, edited and now works OK

thanks

GerryD

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…