boot up messages

  spriest 22:40 31 Mar 03
Locked

when trying to boot up, im getting messages
vnetsup.vxd, vredir.vxd, dfs.vxd i keep clicking enter and it might boot up, i also get not reading drive c abort, ignore,retry,,when it does boot it says half way through msnp32dll is missing on microsoft network. i tried defraging and a message came up saying line 222 of module drive cpp.
i am running windows 98

  Lú-tzé 08:11 01 Apr 03

Go to start_run and type in SFC and follow instructions - it is meant to replace any files which may be missing.

It sounds as if you have done a lot of installing and uninstalling of progs so a registry cleaner such as from jv16.org may help.

  MAJ 09:27 01 Apr 03

I've come across this problem a number of times when fixing PCs, spriest, I usually get it sorted by going to Start > Settings > Control Panel > Network and uninstalling "Client for Microsoft Networks" (click on it and click Remove). Rebooting, going back to the same place and re-installing "Client for Microsoft Networks". It's been a few months since I've had to do it, so I can't remember if you need the CD but I think you might. It worked for me, hope it works for you.

  spriest 13:39 01 Apr 03

thankyou both for your help much appreciated, i followed your advice and it is now fixed.
thank's again.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…