Boot up locks up looking for DHCP...

  ezpixs 06:56 01 Nov 05
Locked

My Nortino Laptop with Windows XP Home has suddenly started to hold in the boot up process looking for what I assume is a server. It is not connected to a server and is only connected to the internet through a standard modem via Tesco ISP.
During boot up (in the black screens) it says things like Client Mac Address
Intel UND PXE-2.0 Build 082
0040D03B8063
GUID: 55555555-5555-5555-555555555555
DHCP..../ this last sysmbol flicks left to right and that's where the process stays. The only way I can get around it is to switch the laptop off about 4 times before it will boot up properly.

Is there anyone out there who can suggest what the problem is?

Regards,

EZPIXS

  ezpixs 17:15 06 Nov 05

By way of update it also says SIS900 PXE BootROM V.1.09 Hook int18
PXE-51: No DHCP or ProxyDCHP offers received
PXE-MOF: Exiting Intel PXE ROM no bootable CD in ATAPI CD ROM

Thinking this was maybe the LAN driver I re installed it which seemed to do the trick, but after one proper boot, it now takes ten.

EZPixs

  Fruit Bat /\0/\ 17:38 06 Nov 05

Enter BIOS and disable settings such as "wake from Lan"

try a reboot see if this solves the problem

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…