On boot up iKernel not started

  newts 18:56 28 Jul 04

XP Home installshield installer does not work. On boot up message says iKernell file could not be found. Have been unable to install software whihc uses XPs installshield. It does not appear to be part of Registry! Any thoughts on correcting it. Have tried using System Restore but this does not cerrect problem. Help!!

  Graham ® 19:21 28 Jul 04

Windows Installer 2 could be damaged. Try Start, Run, 'sfc /scannow', OK.

If no good, click here

  newts 08:22 29 Jul 04

Graham, have tried sfc/scannow but unfortunately no difference. Have also tried microsoft article 315346 as you suggest. The Edit String in the Value box was wrong and I corrected it. No joy, still the same problem. On a brainwave I went & changed to work under W2000 via properties and that worked, why I don't know. However on boot up it still says Installshield not found ,iKernell not loaded, so not yet resolve. Thanks anyway.

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…