Boot failure unless reset button used

  kevwhite79 11:05 07 Nov 06
Locked

Pressing the power button on my PC nearly always fails to boot up first time. However, if I press the reset button when it fails to load up, a message appears saying that the PC failed to boot properly it will automatically restart in (x) amount of seconds and the then boots successfully about 90% of the time.

I have taken it all apart and put it back together, re-installed windows (XP Home) and changed/upgraded the memory etc but it still seems to do the same thing. Only other things I can think of is it could be hard drive related but don't understand why it would work when reset is used instead of the usual power button. It's still usable but just annoying! Any suggestions would be much appreciated. Thanks

  Genius1 11:11 07 Nov 06

Try disabling 'Quick Boot' in the BIOS.

  €dstowe 11:18 07 Nov 06

I had a machine that behaved like that. It was the hard drive spinning up but not fast enough to cope with the heavy demands being made of it during the start up procedure. Using the reset and the consequent delay caused by it telling you it couldn't start gave it enough time to get going properly.

I cloned the drive to another one, replaced the original with the clone and it's still working after two years.

  keith-236785 11:18 07 Nov 06

not exactly a solution but this might make a difference.

in your bios you can set your pc to boot by pressing any key. this might give the same result as pressing the power button OR it might just boot up properly...worth a try for a free solution, if it doesnt work then all you have lost is about 5 minutes and 2 reboots.

one last thing i can suggest is if you have a lot of things taking power via USB, try unplugging them before a boot and see if it helps.

another solution but one i use as a last resort is a bios upgrade, this worked on an old ECS motherboard with a similar problem, i had to turn that off at the mains and then reboot it for it to work, after a bios upgrade it worked perfectly....this might be the answer you want but try other options first.

good luck

  Gongoozler 11:23 07 Nov 06

I think Genius1 could be on the right lines. The initial failed boot has warmed the hard drive and got it spinning. The reset button hasn't powered down the computer so the hard drive is still spinning and is then given a second chance to boot up. If I'm right, a new hard drive is the only solution, but the old one should still be ok to use as a slave.

  Genius1 13:45 07 Nov 06

I had almost exactly the same problem and it was solved by me disabling Quick Boot.

  kevwhite79 14:07 07 Nov 06

Thanks for the advice. I think quick boot had been disabled previously but I will double check when I get home tonight and make sure. I think the next step is to try a new hard drive and use this temperamental as the slave and see how that goes. Cheers

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac