boot fails at splash screen

  Rayspan 29 Sep 11
Locked

Running Win7 ult. At boot up, system displays Gigabyte splash screen and hangs. BIOS et.c inaccessible. Prior to this, sometimes it would load win7, then hang. Now stuck on splash. Hardware . . . or virus?

  johndrew 29 Sep 11

More likely to be corrupt OS or HDD. Check your HDD is recognised in BIOS and/or check the connections to it - power off first.

  buteman 29 Sep 11

Will it start in safe mode.If so system repair might help.

I take it the time and date were running Ok.

  Rayspan 29 Sep 11

Thank you both. I forced shutdown once more, and left it to gaze at its navel for an hour or so. Started up, and this time booted OK. It's been running all day, now I'm dubious about shutting it down! First thing I did was to let Kasperski loose on it. After a complete check no faults found. Action centre flag was set to run system maintenance. All that found were unused shortcuts. Makes me think it might be thermal issue. All four cores are reporting 79C as they usually do. Does that seem high to you?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message