boot disk failure-what does it really mean?

  doublefive 17:54 15 Feb 04
Locked

boot disk failure meant trouble. Win XP Pro, all updates, Mcafee online anti virus, Zone Alarm firewall. My system would not boot from the hard drive, the activity light on permanently, no 'bad' noises from the disk which i could hear spinning. Booting from a floppy and trying the repairs ended with the system not detecting any fixed disk. I bought a new hard drive which boots up and now my problem, how do i access the faulty hard drive for recent files not backed up to CD ( I know I should have ). Setting up a master/slave configuration does not allow the system to boot. Setting up a cable select configuration on the same IDE cable also does not allow the system to boot. Setting up a cable select configuration on seperate IDE cables the system does boot but does not see the faulty drive. The BIOS on another computer also cannot detect this faulty drive. Is there anything I can do to access this drive as I cannot afford the recovery company fees. Any suggestions will be welcome.

  Diemmess 18:04 15 Feb 04

It really looks as though the HD is dead.

In threads I have seen in this forum there are all sorts of mechanical "insults" that can be tried. Some are relatively gentle some are very much not!

Whatever others may recommend, you seem to have done every normal thing you can, so stay with the faulty drive as a secondary, and be ready to save what you can if one of the "hairy" methods seems to revive it at all.

  Diemmess 09:39 16 Feb 04

Anyone?

  Tog 12:47 16 Feb 04

Try booting from a floppy and using fdisk to see the drive. If you can see the partition(s) they may be salvageable, though by more knowledeable people than me.

If not and "your not scared of a few mechanical insults", there was an article in Techrepulic a while ago, click here which may be of some use.

  doublefive 23:07 16 Feb 04

Thanks for your replies. When it first failed I tried fdisk etc and it was not detected. I guess one of the 'extreme' methods might be in order.

I'll mark this thread resolved and re post if I am successful.

  woodchip 23:12 16 Feb 04

Have a look in the BIOS to see if it's detected. Also check the Ribbon cable, try a new one

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…