boot - up

  vmkwings 17:05 04 Nov 03
Locked

A while ago my pc went in for a new hard drive, since its return it is acting differently when I switch it on, such as:
The usual black screen with various bits of information appears and goes off 4 or 5 times at the bottom of that screen it says 'Boot from atapi cd rom...Failiure' eventually the windows me screen apears for a split second and then my desktop appears. This did not happen before it went away, the usual seqence was that the black screen appeared once and then the windows me screen appeared. Has anyone got any ideas???
PLEASE

  Limehouse 17:10 04 Nov 03

Check you BIOS settings, it sounds like they have been set to boot CD-ROM, Hard Drive, Floppy Drive. Change this to Floppy (A), Hard Drive (C) CD-ROM (D.E. or whatever)

the settings in the bios were probably changed when the new hardware was installed so it now displays more of the information during the boot process and it is trying to boot from the cd drive first where perhaps it was going straight to the hard-drive before. there,s nothing untoward here but you could go into the bios and make some changes if it annoys you.

  vmkwings 17:15 04 Nov 03

Thanks for that I will give it ago.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…