On-board sound problem

  noida 19:36 18 Jan 03
Locked
  noida 19:36 18 Jan 03

ECS K7S5A m/b. on-board sound. C-Media AC97 64bit 3D DCI soundcard. Device manager suggests device is working properly. Still no sound.
Cd's play OK but no other sound output.
tried accessing advanced properties in multi-media/audio tab but this option is is not available.
In control panel/sounds the preview option is not available either.
Please help.

  Djohn 19:39 18 Jan 03

Try a double click on the speaker Icon in the system tray, (Bottom right of screen) select properties from there and tick/untick as required.

  Cuddles 19:39 18 Jan 03

Reinstall os to restore missing files

  VoG™ 19:40 18 Jan 03

A bit drastic !?!

  Djohn 19:51 18 Jan 03

Received by email.

"no speaker icon in system tray"

  noida 19:51 18 Jan 03

Djohn
no speaker icon in system tray.

  noida 19:53 18 Jan 03

Vog
what do u suggest as an alternative.

Cuddles
do i need to do a clean re-install of OS.
do i need to reformat hard drive.

  Cuddles 19:54 18 Jan 03

No there is no need to reformat, just reinstall windows over the top of existing one, this will keep your current settings.

  Djohn 19:55 18 Jan 03

Control panel/add/remove programs/windows setup, and select, "Multimedia", properties, and place a tick in the speaker Icon box. Click your way out and reboot. should be there then.

  VoG™ 19:55 18 Jan 03

In response to your e-mail, I'm thinking about it. Best to respond to this thread than use e-mail (which In see you've now done re Djohn).

What version of Windows, and has this always happened it or is it a new problem? Have you installed (or removed) anh hardware or software recently?

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…