on board sound prob

  devlin 17:41 17 Nov 06
Locked

I have a msi kt880 mobo with no sound after a complete HD re format eveything else is cushty but no sound I have tried various downloads wwith no luck any ideas and will a seperate sound card work if all else fails I am running win 98 jurrasic I know but i like it
dev

  skidzy 18:35 17 Nov 06
  citadel 19:33 17 Nov 06

I had a motherboard where the sound went off. I just diabled it in bios and put in a sound card that gave much better sound.

  woodchip 19:38 17 Nov 06

You have to load the Motherboard Sound Drivers. So you need to go to MSI For drivers Go to click here

You need to know what the Chipset is on the Motherboard

  Stuartli 19:47 17 Nov 06

My MSI KT6V uses a Realtek onboard sound chipset but, of course, MSI may also use other such as C-Media.

In fact, despite citadel's observation, onboard sound these days is excellent - the C-Media 8738 I had at one time and the current Realtek both stand up well against a Creative SoundBlaster Live! I used for a while.

  devlin 12:05 19 Nov 06

Thanks to all but which one do I use ?? one the on board sound drivers match my main board which is kt 880 delta ver 1 what is meant by win 9x do I take it that it is win 98

hope some one can help
Dev Maguire

  Fruit Bat /\0/\ 12:16 19 Nov 06

what is meant by win 9x do I take it that it is win 98

Yes win9x means suitable for windows 3.1 95 and 98 and ME

  Stuartli 13:26 19 Nov 06

Have you checked from Control Panel>Sounds and Audio Devices that your onboard sound is Enabled as the default audio device?

Also check from Device Manager>Sound, Audio and Games Devices>(highlight your onboard sound chipset)>Properties that Use This Device is Enabled in the General tab.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos