On-boad sound is a hassle.. new PCI soundcard

  sat481 10:12 27 Nov 03

I have on-board sound at the moment and it causing me no end of problems. Most of the time I have to play music in media player to kick it in. I have tried driver updates, uninstall and re-install and even upgraded my ME to XP home. And the problem stays the same. I suspect that I have a hardware problem.
So, to fix this I was going to buy a PCI sound card.
The question is:
How do I get the system to overlook the on-board sound and use my new and improved PCI one???

Take care


Looks like you may have to venture into the BIOS if the new drivers don't do it for you. click here

  Stuartli 10:36 27 Nov 03

You will have to disable onboard sound in the Bios as octaglider points out.

It's very straightforward and you just have to follow the instructions - use the numeric keypad's plus or minus key to enable/disable the onboard sound before saving and exiting. You may have to search through the index to find where it is listed.

The method of getting into the bios can vary, but is normally by hitting the Delete key shortly after turning your system on. You will see a message at the bottom of the screen.

  sat481 10:37 27 Nov 03

Thats for that [email protected]@m.. Will store that and go out and buy a new sound card..

Take care


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…