Blurry screen

  Ridleyrider 18:19 18 Mar 03
Locked

I have a new PC. I am running an ATI Radeon 9000 on an LG 775FT monitor. The pic is fine except for the bold lettering which appears all blurry -like they are smudged.

My settings are;

Screen resolution - 800x600 pixels
Colour quality - 32bit

Whats going wrong?

Thanks
Steve

  powerless 18:23 18 Mar 03

Running XP?

Right Click Desktop > Appearance > Effects > "use the following methods to smooth edges on screen fonts" Put a tick in the box and then select "Cear Type".

  Ridleyrider 18:36 18 Mar 03

Doing this makes all of the lettering appear fuzzy!

  PA28 18:39 18 Mar 03

What screen size is the LG775FT (I can't find it on the LG Website!). If it's a 17" CRT or a 15"TFT you may do better to set the resolution at 1024x768 (if it's a TFT this is almost essential as they only display properly at their "native" rate).

  PA28 18:43 18 Mar 03

I can't find the LG775FT on the LG website, so I don't know the size or type of display. But 800x600 is only really for 15"CRT displays. If this monitor is 17" try 1024x768 and increase this if 19" or more. If the monitor is a TFT then this will only display clearly at its' native resolution - for a 15" this is usually 1024x768.

  PA28 18:44 18 Mar 03

Sorry about the double post - I got an error message from PCA on transmission and didn't know whether it had gone. And I'd forgotten what I'd written!!!!!

  Ridleyrider 18:48 18 Mar 03

My monitor is a 17" CRT. Is it just because I am not used to a flat tube CRT? It only seems to happen on some bold fonts?

It is hard to show what I mean.

  PA28 19:00 18 Mar 03

It could be. It could also be that your monitor hasn't settled yet. Try winding the contrast down a bit if it's set high. 1024x768 is the best resolution for this size, but you could also trying altering the refresh rate to (say) 75 or 80hz if the monitor is capable. Don't manually set the refresh rate too high if the monitor won't handle it as you'll do real damage (look in the manual). Setting "Optimal" as the refresh rate is usually the best idea. The other possibility is that the monitor is damaged or out of adjustment, but this is unlikely. I would leave it on to burn in for a few hours and then see what it's like.

  Ridleyrider 19:09 18 Mar 03

Sorry - I am fairly new to having my own PC.

  PA28 11:42 19 Mar 03

Right click on desktop. Properties > Settings > Advanced > Adaptor. There's a scroll box there. Adaptor default is a safe option, Optimal is usually best. You can manually set rates as offered but these do not take account of the capabilities of your monitor; do not overdo it as I've said above - a blank screen and real damage can be caused.

  Andsome 11:55 19 Mar 03

To check contrast etc.click here

or click here

or click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…