Blueyonder modem stopped connecting to router

  papa lazarous 19:37 11 Jan 07
Locked

I have a Telewest broadband connection which has been working through my Linksys WRT54G router for the past 3-4 years. On Monday night/Tuesday morning the net connection died. I could not acces the net from any of my PCs. The modem works ok if i connect it directly to a PC so i assumed a faulty router although the local network was still ok. I took the router to work and tested it and it was ok. I bought a new router anyway (Netgear 624) but that had the same issue and would not connect to the net. Nothing has changed hardware or software wise on any of my systems. The PCs work, the cables work, the routers work but not when connected to the modem. I work in a computer store and over the last 2 days we have had loads of people trying to bring routers back - all of them on Blueyonder - all in the Willenhall/Walsall area. Telewest say the modem is ok because it works on a PC and they can check the settings from their end. Iam currently online with the modem connected directly but obviously i need the router to work. Has anyone else had this problem since Tuesday and has anyone got an idea WTF is going on because Telewest doesn't!!!

  STREETWORK 20:11 11 Jan 07

Usually some thing very simple and easily over looked. Go to the netgear website and view the diagrams they have there to make sure you are connecting it correctly...

  STREETWORK 20:13 11 Jan 07

Set Up
Ethernet Cable (supplied with Router) to connect your Cable Modem via ethernet port to Wan port on your Router

Then depending on how you want to connect your PC
Wired PC
Run an ethernet cable from one of the spare LAN ports on the Router to the Network Card in your PC - Run router wizard to set up home network
or
Wireless PC
Use the network wizard to set up a wireless connection between your Router (transmitter) and PC (its best to do this via ethernet but wireless should work). To facilitate a Wireless connection however you will need a USB adapter (receiver) plugged into your PC (or a wireless PCI card)

Wireless Laptop
Use the network wizard to configure a wireless connection between your Router (transmitter) and Laptop. Most modern laptops have wireless cards built in - centrino laptops etc - else you'll need a PCMCIA card - or you could use the USB receiver.

Finally once your good to go, don't forget about securing your network so use WEP or even better WPA...else your neighbours will be able to log on too

  papa lazarous 20:18 11 Jan 07

No, it's not that i can't set the network up - it's been running fine for years! The network is still ok, it's just that when i plug the cable modem into either router the router cannot see the internet connection. Both routers have been tested and work ok.

  mgmcc 20:25 11 Jan 07

Do the routers get their WAN IP address from the modem?

What happens if you clone the MAC address of the network adapter that does work when the PC is connected directly to the modem?

  papa lazarous 20:35 11 Jan 07

I'm not sure about the WAN IP. I'm guessing that they do. I've logged onto the modem and there are very few settings that you can change but DHCP is enabled. Telewest no longer monitor the MAC addresses of connected hardware so i don't think that would be an issue although when i first got the router they did and i cloned the address onto it which it still has. I just can't work out why it works fine when you connect the modem directly to a PC - any PC, but it will not work with a router!

  mgmcc 22:39 11 Jan 07

<<< I'm not sure about the WAN IP >>>

Go into the Linksys WRT54G's configuration pages, select the "Status" section and you can see if it has its WAN IP address click here

  papa lazarous 21:32 12 Jan 07

Yes, its got all of those from the modem. The figures are the same if i plug the modem directly into the pc.

  papa lazarous 17:00 13 Jan 07

Oh well, the BY engineer has just left. My old Surfboard 4200 has been swapped for a new 5100 and the net access is still the same - fine directly to a PC but not through a router. Telewest must have done something at their end and at this point i am considering cancelling my TV/Phone/Net with them and moving to someone else. I KNOW all of my PCs and routers are ok and now i've hit a dead end.

  mgmcc 17:40 13 Jan 07

Logically, it just doesn't make sense - PCs connected directly work and routers don't. The Cable Modem shouldn't be able to differentiate between a PC's ethernet adapter and a router.

If you connect a router to the Cable Modem and go into the Cable Modem's configuration pages (192.168.100.1), is the MAC address in the modem's Addresses section that of the WAN MAC address in the router?

  papa lazarous 17:47 13 Jan 07

I know - i've pulled all of my hair out!!! If i have the router connected then i can't use the 192.168.100.1 address to log onto the modem - i can only use 192.168.1.1 to log onto the router. On both of the routers the LAN is fine - when i plug in the modem the WAN/Internet lights on them just flash constantly - not the same flashing as activity.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…