bluetooth and invalid point address

  Jabba10 18:23 28 Mar 05
Locked

Someone please help...this is driving me crazy!

I'm using a bluetooth USB 'dongle' to connect my computer to my mobile phone (Samsung D500). I tried on my laptop for hours and every time I tried to transfer a file from my computer to the phone, I got a message saying...

"The system detected an invalid pointer address in attempting to use a pointer argument in a call"

I tried it on my desktop as a last ditch attempt to get it working and HOORAY!...it started working. I spent an hour transferring files/ringtones etc and thought I had it sussed.

However, this afternoon, I tried again and found that my desktop is coming up with the same message!!

Does anyone know why this is happening...please!!

Thanks in advance.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…