Bluethooth Dongle not starting.

  tommyturbo 18:20 29 Dec 05
Locked

My dongle does not seem to start on start-up and I have to start in manually.

I have it pinned in the start up menu and it did work fot the first few start ups.

It is a BlueSoleil

Thanks.

TT

  Fruit Bat /\0/\ 18:42 29 Dec 05

Start - run - type services.msc

check BlueSoleil HID Services is Started

highlight it click properties, in startup type change to Automatic if not started the click start.

  tommyturbo 18:48 29 Dec 05

Tried the above, and it says it has started but it has not. Set on Auto too.

Say local are connection unplugged but if I take it out and put it back in it starts!!

  tommyturbo 18:57 29 Dec 05

^^^^^says local area connection unplugged.

  tommyturbo 01:11 30 Dec 05

Bump

  bigray 08:52 30 Dec 05

just got the same one, found it hard to figure out,open software & on the screen that apears, double click the centre ball to find your phone which should be switched on & blootooth enabled,dongle in usb drive, when it finds your phone double click on your phone icon in the same screen, this will open another screen where your downloads etc are or will be stored, make a nte of this to put anything you want to transfer to your phone mine is C:\Documents and Settings\Administrator\My Documents\Bluetooth
hope this helps & all the best

  tommyturbo 11:31 30 Dec 05

I have no problem using the software, I just cannot get the Bluetooth to start Automatically.

I get the message "local area connection is unplugged" and I have to pull the Dongle out and put it back in.

Thanks

  Fruit Bat /\0/\ 11:41 30 Dec 05

Uninstall and reinstall the USB port the dongle is plugged into.

  tommyturbo 11:44 30 Dec 05

Thanks, but how do I do that? Also I have tried all the ports.

Thanks.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…