Bluescreen Errors after Fresh Install of Windows 8

  dvkvnc 14:58 PM 28 Jan 13


I've recently upgraded from Win7 to Win8 pro with a fresh install. After setup is complete, bluescreen errors started to show up at random times, but only at booting up phase. Error is always the same : "'atikmdag.sys’–‘page fault in non-paged area’". I have the latest drivers from ATI, and there is no overheating problem.

Could you please help me with the reason behind this? I suspect it is a software issue rather than hardware, because it is started after upgrading to new OS.

Thanks in advance.

  northumbria61 23:44 PM 28 Jan 13

Suggestions here include running System File Checker - sfc/ scannow amongst others. Try this first.

  northumbria61 23:48 PM 28 Jan 13

OR try running in safe mode - with the minimal drivers installed you may get a different result.

  dvkvnc 06:36 AM 29 Jan 13

Another problem has just started after necessary upgrades. My wifi card stopped working, Intel says 4695agn cards are not compatible with windows 8. But it was working until yesterday.Do you have any suggestions?

I guess I will have to downgrade my laptop to win7 again.

  Zeppelyn 13:56 PM 29 Jan 13

Well your first problem is definitely ATI related and its the catalyst control centre that's the problem. Uninstall catalyst and problem will most likely go away.

Cant suggest anything with wifi without further info.

  Chronos the 2nd 14:03 PM 29 Jan 13

Stay with windows 7 as 8 does not really bring much improvement to the desktop/laptop.


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

HDR video: Everything you need to know

20 Mac Power User Tricks... That You Didn't Know